Splitboard.com Forums

The World's first exclusive splitboard discussion forums






It is currently Tue Sep 02, 2014 5:33 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: 1/4" gap in the middle in ride mode
PostPosted: Tue Dec 08, 2009 5:52 pm 
Offline

Joined: Fri Jan 04, 2008 4:38 pm
Posts: 32
Location: California
My buddy got his 1st splitboard yesterday. It is an used older Prior Backcountry factory split. In ride mode with sliders attached there is a 1/4" gap in the middle between the two halves of the board all the way from the contact point at the tip to the contact point at the tail. There are no gaps from the contact point to the tip/tail clips.

Anyone has a Prior (or other splits) that show such a big gap and does it affect the ride?


Top
 Profile  
 
 Post subject: Re: 1/4" gap in the middle in ride mode
PostPosted: Tue Dec 08, 2009 6:02 pm 
Offline
User avatar

Joined: Thu Nov 20, 2008 9:10 pm
Posts: 1411
Location: UT
kanyucat wrote:
Anyone has a Prior (or other splits) that show such a big gap and does it affect the ride?

My factory 09 Voile is pretty bad, but not a 1/4", that's bad! The Voile is probably between 1/8" - 1/16" gap for much of the length.... and while it's still bothersome, it's more aesthetic than anything. 1/4" on the other hand sounds like it would affect the ride.

_________________
Experts tell me I'm not a serious rider; riding boards that are too long with the incorrect boot and binding setup and I'm not having fun...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron





Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group