Splitboard.com Forums

The World's first exclusive splitboard discussion forums






It is currently Fri Nov 21, 2014 9:53 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Problem with pin/puck clearance in ride mode
PostPosted: Sat Nov 14, 2009 3:40 pm 
Offline
User avatar

Joined: Sat Dec 15, 2007 5:44 pm
Posts: 712
Location: The Magic City
Basically, I remounted Voile pucks on a new splitboard (using the Voile tool) and couldn't get the pin to clear the puck in ride mode. Has anyone else had this problem?

_________________
http://mtsplitski.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Problem with pin/puck clearance in ride mode
PostPosted: Sun Nov 15, 2009 9:40 am 
Offline
User avatar

Joined: Tue Feb 26, 2008 6:27 pm
Posts: 615
Location: South Lake Tahoe
Hey man mine did the same thing with my brand new puck adjuster from voile. I just used the puck adjuster then pushed the toe side puck ever so slightly inward and found the fit worked for my sparks. I dont think the splitboard related products from voile are an exact science, but they do help

_________________
If you cant duck it then fuck it


Top
 Profile  
 
 Post subject: Re: Problem with pin/puck clearance in ride mode
PostPosted: Sun Nov 15, 2009 3:09 pm 
Offline
User avatar

Joined: Sat Dec 15, 2007 5:44 pm
Posts: 712
Location: The Magic City
That's what I did before, but it seemed like I could never get it exactly right. There was always too much room between the pin and the puck, causing the entire binding to slide around. I got it down the best I could, but even tiny amounts of play in the system are disconcerting on icy steeps. So I was looking to see if anyone else who'd had this problem had any more precise way of fixing it.

_________________
http://mtsplitski.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Problem with pin/puck clearance in ride mode
PostPosted: Mon Nov 16, 2009 10:05 am 
Offline

Joined: Sat Feb 04, 2006 8:59 am
Posts: 549
Location: Stowe, VT
Put the pucks in the alignment tool and squeeze the CRAP out of it while you are tightening down the puck bolts. That is what has worked for me in the past. YMMV...


Top
 Profile  
 
 Post subject: Re: Problem with pin/puck clearance in ride mode
PostPosted: Mon Nov 23, 2009 2:44 pm 
Offline

Joined: Mon Nov 15, 2004 7:22 am
Posts: 255
Location: The Kootenays
nickstayner wrote:
Basically, I remounted Voile pucks on a new splitboard (using the Voile tool) and couldn't get the pin to clear the puck in ride mode. Has anyone else had this problem?
The solution to this is the splitboarding equivalent of math homework...keep adjusting it until it works.

_________________
skis are for walkin', boards are for ridin'...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  





Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group