Splitboard.com Forums

The World's first exclusive splitboard discussion forums






It is currently Wed Aug 20, 2014 3:41 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: YouTube HELP
PostPosted: Mon Mar 10, 2014 10:48 am 
Offline

Joined: Tue Sep 27, 2005 7:43 pm
Posts: 869
Any help/suggestions would be appreciated. I really struggle with anything tech but I've made quite a few edits and downloaded them to youtube before with no problem. Anyways I just exported an edit from imovie using quicktime which is what I've used before I believe. I used the the large format 1280x720 or something I don't have access to the information right now will have access tonight. As it was downloading a couple pop ups came up one relating to auditory then another that said I should use the original size. I just ignored them and hoped for the best. However, the video looks like crap and the music kinda doesn't sound good either. I checked the original size of the go pro and it said 1280x960 or something. The first #'s matched up but not the second #'s. I googled how to export original size but found nothing. Any suggestions or help would be appreciated. I can export using other things than quicktime but I think it's more the sizes aren't matching up. Take care. One more thing it looks good when I watch it from my desktop but is blurry on youtube.

Thanks again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  





Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group