Viewing 20 posts - 81 through 100 (of 115 total)
  • Author
    Posts
  • #781736
    snowsavage
    312 Posts


    #781737
    snowsavage
    312 Posts

    #781784
    summersgone
    803 Posts

    @cbalke, I am trying to post a trip report, and it is not working. can you help?

    #781801
    Cbalke
    237 Posts

    Hey @summersgone whats happening when you try and post it?

    #781808
    summersgone
    803 Posts

    @cbalke, i put in the trip report from word, then go to submit, it looks like it is going to, then does nothing.

    #781850
    Rico in AZ
    559 Posts

    #781854
    Rico in AZ
    559 Posts

    Thanks HansG, I got it!

    #781855
    HansGLudwig
    601 Posts

    @rico – You’re pretty close. The pop out light box thing is a IMG instruction inside a URL instruction.
    Here’s a screengrab of the basic code. . .

    You replace the xxxxx’s with the pic’s URL; so yours becomes . . .

    Voilé!

    Actually, your pic is so large, it opens a separate window. (Smaller pics do the shaded, pop-out thing)

    The quick-n-dirty way (without popoutability) is

    Be sure to bookmark Splitboard.com's Recent Activity page...
    http://splitboard.com/activity-2/

    #781884
    Rico in AZ
    559 Posts

    @cbalke, I’ve tried to paste in my TR into the new topic box a few times and clicked submit. Nothing. Is there a trick?

    #781887
    Cbalke
    237 Posts

    @ricorides, hmm. There shouldn’t be. Is it a really long TR (words/pictures)? What’s it doing when you paste and submit it? Shoot me an email with what you are trying to paste to colin@splitboard.com

    #781903
    Rico in AZ
    559 Posts

    @ricorides, hmm. There shouldn’t be. Is it a really long TR (words/pictures)? What’s it doing when you paste and submit it? Shoot me an email with what you are trying to paste to colin@splitboard.com

    The first version had full size photos, and the code formatted to pop them out in a new window. I guess it was too much for the uploader to handle at once.
    I had another idea. Start with only part of the TR, with the formatted pop out photos. Upload only part of the TR, then keep hitting the edit button, and adding more of the TR each time. I didn’t try this.

    #781906
    stoudema
    549 Posts

    ^^^

    Just spent over an hour working on a trip report. Worked with the small images, but now when I made the images pop out, the uploader fails and the TR won’t upload. Tried posting in multiple segments, still fails. Really the only reason I’m posting is due to the banter going back and forth about the forum issue…..as a long time user and poster I don’t want to see the forum die and want to do my part to help out, but I’m so effing disgusted right now…..the new platform sucks, plain and simple.

    #781907
    Cbalke
    237 Posts

    @ricorides sweet just saw that you were able to get it to post.

    @stoudema I appreciate your efforts. I’m trying to better understand the issues so I can talk to Chris about them. Does it post with out the code for the images to pop out?

    #781909
    stoudema
    549 Posts

    Cbalke, not sure I completely understand your question, but it will allow me to post 5 or 6 photos with the code for images to pop out, but it appears there’s some threshold where if I have more images than that nothing in the entire post will report. i.e. I think I can post a trip report with 20 photos, but only a few of them can pop out and the rest need to be regular sized images…..

    Earlier tonight it worked with all the images regular sized, but when I tired to upsize them is when I run into problems….

    #781913
    stoudema
    549 Posts

    So I got the TR to post. Of the 14 images in the post, it appears one image had a misplaced “space” between the url and the = sign in the following:

    url=xxxxx][/url

    This either kept my entire TR from posting, or something else is going on with the forum…..

    #781915
    Cbalke
    237 Posts

    @stoudema I was just saying thanks for trying to post a TR. I want to have a better understanding of the issues people are having when posting so I can relay it to Chris.

    The extra space in the code should not have kept the post from posting. Typically it will give an error like your post above.

    #781926
    summersgone
    803 Posts

    Just an fyi @cbalke , my issue for the TR was the same as Stoudemas, the space.

    #782069
    tjstrick
    6 Posts

    Testing Again

    Blankity Blank Blank

    #785425
    HansGLudwig
    601 Posts

    @sdmarkus – With the new forum, we can insert emoticons from anywhere on the internet.

    Perform a search. . .
    https://duckduckgo.com/?q=dancing%20banana%20emoticon

    Once you find what you want, copy the link. . . for example http://www.animated-smileys.com/emoticons/animated-smileys-bananas-005.gif
    and paste it between the img’s in this BBcode. . .

    (replace the xxxx’s with the emoticon’s URL with no spaces between the URL and brackets)

    Then go Bananas!

    Be sure to bookmark Splitboard.com's Recent Activity page...
    http://splitboard.com/activity-2/

    #785465
    HansGLudwig
    601 Posts

    Whaaaaat? Hans where did you get that dancing banana?? I need to use that dancing banana.

    @sanfrantastico See my above post.
    The process is just like embedding images, just the URL is to a gif of a dancing banana instead of a pic.

    Be sure to bookmark Splitboard.com's Recent Activity page...
    http://splitboard.com/activity-2/

Viewing 20 posts - 81 through 100 (of 115 total)

You must be logged in to reply to this topic.